Banner Upgrades
Incident Report for no8am
Monitoring
An initial fix has been put in place to restore most functionality. Some features may not work as expected or appear different from before the outage. One major feature that has not been restored is the number of seats available in a section.
Posted Mar 27, 2019 - 02:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2019 - 00:25 UTC
Update
We are continuing to work on a fix for this issue.

Fix involves pulling data from the new PubApps endpoints such as https://pubapps.bucknell.edu/CourseInformation/data/term
Posted Mar 24, 2019 - 00:20 UTC
Identified
Recent changes to Banner Web have impacted no8am's ability to pull course information from Bucknell servers. Software changes are in progress.
Posted Mar 18, 2019 - 00:19 UTC
This incident affects: Bucknell Scraper.